Possible valve spring failure?

#1
My 2200 TC suddenly made a loud ticking noise from the upper parts of the engine, but otherwise seemed to be running okay. After lifting the valve cover I think the inner (or outer) spring for one of the valves is broken. It's difficult to see if any are broken, but it is my assumption since the tappet is 'sunken down' even though that the camshaft isn't in contact with the tappet, and that I easily can lift the tappet up and down. I suppose that when spring tension is lost there is a risk that the split cones can have fallen off and that the valve is free to move up and down?!

Is it a reasonable assumption that a spring is broken, or can the cause of the 'free-moving' tappet be anything else?
 

Dave3066

Well-Known Member
#2
Cooper99 said:
the tappet is 'sunken down' even though that the camshaft isn't in contact with the tappet
Could be a dropped valve seat preventing the valve from retracting fully :? Not good if that is the case. You're looking at a head-off job in either case to see what's happened, unless you have access to a borescope.

Dave
 

harveyp6

Well-Known Member
#3
I'd tend to agree with Dave. I've not had a valve spring break, but I've had plenty of seats fall out. They are noisy though, I've had them diagnosed elsewhere as big end failure as the noise is that loud, but the failed seats always give a misfire which a big end won't.

I'd use spacers to remove the camshaft, so you can preserve the head gasket in the unlikely event the head doesn't need to come off, and once the camshaft is out of the way lift off the bucket and shims and try to lift the top of the valve, or see whether that one compresses easier than the others.
 
#5
With a cheap borescope I've seen the inside of the combustion chamber and the valves.

What can you say from the pictures below, despite the poor image quality? I don't really know how much the valves are supposed to open, but doesn't it look like it has opened a little too much?
Snapshot000002.jpg Snapshot000003.jpg Snapshot000007.jpg
 

colnerov

Well-Known Member
#6
Hi, That does actually look like the valve seat has attached itself to the valve or is at least going up and down with the valve. Anyone else agree?

Colin
 
#8
Colin, yes that's what it looks to me as well.

Harvey, I understand it's difficult to see in such poor quality pictures. The pictures are upside down.
In the upper left picture you can see one third of the open valve in the upper left corner, and a bit of the closed valve in the bottom right. The circular white (overexposed) area to the right is a result from the circular mirror attached to the borescope (so it can see upwards).
 
Top