Finally a tidy 3500S!

Tor

Active Member
Opened up my replacement steering damper today for inspection. I think it’s a good one, at least the oil level is a good sign, and it turns freely with no binding. I think I’ll drop in some Lucas Oil PAS Stop Leak along with some fresh Castrol 80w90 once it arrives, as there’s (very) minor seepage on to the drop arm.

At some point it’s been dropped or received some other wallop to the rim of the casing, so I’ll see about a good way to work it round again. The thread on the cap got flattened quite a lot as it came off. The thread on the casing looks good.

12E395B3-B9D6-43DD-8484-24BB9784F0EA.jpeg
 

Tor

Active Member
My thoughts too. It’s only really the first and maybe second thread that’s affected, so I was thinking to dremel off some material there. I don’t have the tools. There’s enough thread to give a good seal.
 

Tor

Active Member
Today my LT77 arrived from Hardy! Excited, I unboxed it and here’s what I got. (I’ve seen better spray jobs in my life, but that can be rectified if I absolutely must.) Bear in mind, the selector assembly was something they had left over, as was the bell housing, so I expected not everything would be present. So far, I see I’m missing:
Bell housing dust cover
4x M12 bolts, or 2x and one of the long ones, for remote assy. support bracket
Circlip for the forward selector rod plastic ball pivot thing

The selector rod has quite a bit of play in it, visible in this clip. The question is how much it’d be worth sleeving it.

The rear mount gubbins will be replaced. The bushes for the remote look fairly serviceable, but I’ll order a set of PU ones. A couple of them are thicker than the others, and seem to want to sit on the inside of the support bracket where it bolts to the gearbox. As spares, I have a speedo drive clamp, a pushrod of identical length to the one fitted to the release arm and two selector shaft pins. Am I right in that the SD1 speedo cable is secured to the box with said clamp, or do I need a drive?

I’m learning as I go with all things gearbox, and wonder what the two threaded ball thingies are (EDIT: I just realised they’re pivot posts for the release arm to clip to, but of different lengths). That, the rear mounting bracket supplied, and the mystery bits in the last photo.

32EF9507-4995-4DD7-BC4F-D48E260F8157.jpeg 6901C7A2-62BE-4AA0-965B-1801EBB84C4F.jpeg DF5FC226-AC52-4A12-BC2A-4E14251D73AF.jpeg 66A137EF-0442-46CC-8507-27C08138F86C.jpeg E9C155B9-4B35-4B55-901D-92A8AAB5EFCF.jpeg 651F935C-15A9-4C01-BA8D-6B76D3EC3E32.jpeg 79B7B4F7-BF48-4E01-B68F-5F456694428D.jpeg A8C32080-FAB1-4249-9DF0-D0ADE22C875B.jpeg CEAA3112-0333-4CAF-A04F-C63DB2F43CA8.jpeg
 
Last edited:

harveyp6

Well-Known Member
Mystery items.

The 2 cubes fit on the release arm, and slot into the groove on the release bearing carrier.

The nylon and spring look like they fit into a hole in the spherical seat on the gearlever.

The screw holds the gearlever retainer down.

The other 3 I can't think offhand where they go.

The threaded ball thingies are the release arm pivots. You have to make sure that you use the right one.

The manual dust cover plates are getting hard to find now.
 

Tor

Active Member
Fantastic, thanks as ever Harvey.

I was going to trial fit the release bearing, but found I have been sent the wrong one. It’s a <250 bhp kit from ClutchFix. Hope it’s just the bearing.

077E2CB3-525E-4920-8A4A-2BAD81E00F3B.jpeg 243B1485-89F8-48B0-B374-C6D41C015428.jpeg 86A72F36-FEBB-4F50-9614-AF952DD7F0A9.jpeg E35D5D07-22DA-4904-8C4C-208E7D01151B.jpeg
 

cobraboy

Well-Known Member
The clutch arm pivot balls come in three lengths, it is essential to use the right one, an SD1 V8 ball is circa 45mm overall not inc thread.
1620073112504.png
1620073163105.png
 

jp928

Active Member
Later throwout levers have a brace welded across the front face, over the top of the cup for the ball pivot, as its not unknown for the ball to wear its way right through the cup! I have a new one like this. Also the square section (~10mm ?) short piece looks a bit like the oil pump drive tang? Or is it a piece out of a synchro? Dont forget to check that the oil pump works - undo the small grub screw underneath in the centre of the flat section of the rear housing, (between the two threaded holes), put at least 1L of ATF in, turn the primary pinion clockwise (from front), you should get oil out the hole. Clean the threads, and the grub screw, loctite, refit tightly. If no oil, send it back. 3/4" crows foot needed to tighten the ball pivot bolt with the lever fitted to it, white high temp grease in the cup. Red 20 tooth speedo drive gear to suit a 3.08 diff. I brazed braces on the tin cup (that holds the lever ball in its socket), as with only one bolt holding it down, it tends to flex and eventually break - a triangular brace on both sides of the bolt hole.
 

mrtask

Well-Known Member
Don't forget to check that the oil pump works - undo the small grub screw underneath in the centre of the flat section of the rear housing, (between the two threaded holes), put at least 1L of ATF in, turn the primary pinion clockwise (from front), you should get oil out the hole. Clean the threads, and the grub screw, Loctite, refit tightly. If no oil, send it back.
JP is bang on the money with that very important tip. Alternatively, fit it and drive for a year before the gearbox, lubricated solely by "splash oiling", finally seizes with an awful crunching noise. I wish I'd known that method of checking the functionality of the internal oil pump before I fitted my "rebuilt" LT77.... :rolleyes:.
 

DamianZ28

Active Member
This is an interesting read Tor, I did the conversion back in 2013 on the red P6 and now done the same to this current P6 using the SD1 LT77 5spd box. I used the SD1 rear mounting, cut n shut to fit the two existing P6 auto box mounts. Used a new SD1 clutch master cylinder and SD1 slave cylinder on the box bell housing. Had a braided fluid hose made up to go between the two, works well. I will also fit heat shields around the clutch master to protect from the exhaust manifold, the was the same set up I used on the red P6 with no issues at all. I modified two Auto brake pedals to make two smaller brake & clutch pedals to fit the auto pedal housing, a tip I got from Si Owen who used to be on here several yrs ago.

One thing I didn't check was the oil pump function, changed the front & rear oil seals & renewed al the bushes but as JP advises "Dont forget to check that the oil pump works - undo the small grub screw underneath in the centre of the flat section of the rear housing, (between the two threaded holes), put at least 1L of ATF in, turn the primary pinion clockwise (from front), you should get oil out the hole. Clean the threads, and the grub screw, loctite, refit tightly. If no oil, send"

I'm trying to envisage in my head where exactly it is , it is possible now the box is in the car ? the engine is out so maybe easier ? Tor hope the pics are of use :) cheers Damian.

1620222287957.png

1620222323217.png

1620222362142.png

1620222403436.png

1620222457256.png

1620222717125.png

1620222748525.png
 

Tor

Active Member
Hi guys, and thanks for sound advice! I love being back here and not on a blessed Facebook page... I will definitely verify the oil pump function as described by JP. Thanks to Harvey and Cobraboy I now know I’m not missing a mystery pivoting thing anymore, but have in fact two :D

Damian! Great photos, thanks for those. That’s quite some fabrication you’ve done to your pedals, and your bracket looks fabulous. I‘m not quite sure what I’ll have to do to mine, the car being an S and having seen a couple of different solutions. Occie’s being one. I have an SD1 bracket that’s been modified but I fear the mod is to suit an auto tunnel. I‘ll unearth and photograph it. Can anyone see what kind of bracket I was sent with the box?

Anyway. I might have found a dust cover in the UK, along with a replacement clutch fork. Because:
06D05D77-3644-436C-AB1B-A888970429D0.jpeg CE1DDDCD-334E-4630-800B-FE2821FE74E3.jpeg 65699368-F4B7-4EC3-AB02-F28A51EA9208.jpeg

I guess that might have caused some interference to good running. Judder? The chap I’m talking to says he’s never seen one worn this way.
 

arthuy

Well-Known Member
More common than you would think, this one was an after market item that only did 20-30k miles in my Landover.

Pivot was original 200,000 miles.

Maybe a poor selection of metal, hence the wear. Would always change a fork if the box comes out.
Screenshot_20210505-230122.png Screenshot_20210505-230115.png Screenshot_20210505-230156.png
 

DamianZ28

Active Member
Hi Tor, your welcome sir, forgot your car is already a factory manual 'S' so the master cylinder is already there!

The Auto trans tunnel is wider then the 3500S model but it should all fit in there, albeit very snug! Occie’s is a good conversion to follow perhaps.
 
There is a mod the Land Rover guys do to that release fork to prevent the pivot ball pushing through, like this.....
1620753819218.png
They do a bit of surgery along these lines....
1620753926484.png
I don't remember if the LT77 has the little plastic clips, but if so, a second one is probably not a bad idea to have, and the pushrod retainer may be a tad OTT for a roadgoing concern. The big mod is the reinforcing plate over the detent for the pivot.
 

Tor

Active Member
Did some measuring today, and found I have two pivot posts that I can’t use if it’s the 45 mm one I need - approximately 40 and 50 mm respectively, less thread. Fortunately I’ve found a chap on the RV8 Appreciation FB page who has bits for me and I’m hoping he has one such. He has a reinforced fork, a used dust cover, new poly bushes for the remote and a circlip I’m missing from one of the selector rod ball couplings.
For the purpose of acquiring a flexible coupling I found the prop shaft flange has a 4 x 3 1/8” PCD and an inner tube ext. diameter of 2 3/8”. Sound about right?
 
Top