Search results

  1. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Thanks Tom I will look into it first I will need to get those new vacuum hoses in the meantime I will look into the reaction valve if there is anything strange and yes it's a new one :)
  2. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Hey Tom thanks for your comment lets see... we checked the hoses on leaks but didnt find any i am not sure if it are real vacuum hoses so i will check that out when i get home [Q] - Do they lock on the moment the car is started, or do they stay on after the first push : [A] - they...
  3. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Oh its from the servo my bad but the master cylinder has been fully replaced --- i just replaced seal nr 20 of the servo with the smaller one from before but will bleed the brakes tomorrow ---> we replaced the master cylinder because it was beyond saving
  4. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Hey "Tom" did you mean this part?
  5. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Thanks for your comment "Tom" could you describe which valve
  6. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Hmmm its instaled correctly removed it placed it back but no difference ---> brakes work without the engine running or when the hose from the engine intake is not attached [brakes are not assisted then] any other sugestions?
  7. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Thanks again for the comment "Barten" i will look into it right away
  8. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    "Barten" Thanks for the comment question: where is that so called locking tab could you describe it so i could take a look at it thanks in advance i added some photo's
  9. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Thanks for the comment "classicalgreen" in this instant all the parts of the servo have been replaced but i will keep that tip in mind if i get it to work
  10. Tim_de_Ridder

    Hello everyone

    Thank you it was really fun to drive haha that little jeep could go evereywhere we sold it so we could buy the Rover the new owner is realy happy with it
  11. Tim_de_Ridder

    Hello everyone

    Thank you 'mark' sure will do
  12. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    'roverp480' thanks for your comment seems like i have to take a new servo inconsideration
  13. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Little update on the brakes bleeding succesfull --- thanks to the tip from "sdibbers" ---> next thing is that the brakes go stiff when running the engine without running engine its possible to press multipole times but with the engine on it goes stiff in an instant perhaps the brake booster?
  14. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    I may have found the original one and the one from the kit there is a big difference / rubber cup nr 20
  15. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Thanks for the info 'bougsy' I will try to bleed the car again later today perhaps another kit with better rubber seals I heard people on the E type forums talk about this aswell
  16. Tim_de_Ridder

    Hello everyone

    Thank you so much "sdibbers" could not have done it all by myself props to my dad and yes if its passes MOT it would be me or my dad driving it {perhaps old classic vacation hehe} did some test runs on the property but yeah brakes stuck so not getting really far hehehe have been working 2...
  17. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Ah thanks for the reply 'sdibbers' i will start at the rear and move to the front left and then right with the method you just suggested
  18. Tim_de_Ridder

    Stiff breaks With running engine ---> Bleed problem rear *Fixed

    Hey all I am working on the brakes for quite some time now and have run into multiple issues car specs: - Rover P6 V8 - Duel line brake system previous worked on: - Replaced the master cilinder <--- could not be saved - Rebuild the Slave Servo ---> rubbers and such - Replaced rubbers in...
  19. Tim_de_Ridder

    Hello everyone

    Hey there my name is Tim atm 18 years old working on a Rover 3500S for about a year or so together with my dad Bit about my self: - Well i am intrested in old music , old cars and such not such fan of phones. - Worked on 2 other cars before this current project car - Dkw Munga -- Volvo 480...
Top